About

ads

This is default featured slide 1 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 2 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 3 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 4 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 5 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

Tampilkan postingan dengan label vpn. Tampilkan semua postingan
Tampilkan postingan dengan label vpn. Tampilkan semua postingan

Rabu, 18 Juli 2018

Cara Update Game ROS PC & Steam Dengan VPN



Game Rules Of Survival yang di singkat ROS merupakan salah satu game yang saat ini banyak penggemarnya. Sudah menjadi suatu keharusan setiap Warnet / Game Center menyediakan game ini. Update Game ROS biasanya setiap hari Rabu pagi waktu Indonesia Barat.
Namun dalam hal mengupdate game tersebut sering mengalami stuk alias gagal download, terutama bagi yang memakai Indihome Produk Telkom. Untuk mengatasi hal tersebut kita bisa menggunakan Proxy, VPN, dan yang lainnya. Untuk VPN sendiri biasanya ada yang berbayar dan juga ada yang gratis. Kali ini akan kita bahas yang gratis saja, yang penting game ROS bisa di update dan dimainkan secara normal.

Bagi yang memiliki mikrotik di Warnet / Game Center tidak terlalu sulit untuk melakukannya, langkahnya sebagai berikut :
1. Buka www.vpnjantit.com/free-pptp.html
2. Select Server : USA
3. Klik Create PPTP
4. Isi username dan Password, Klik Create Account
5. Setelah itu buka mikrotik
6. Klik Interface : Pilih  + PPTP Client
7. Buat namanya misalnya pptp : bagian Dial-out isikan data yang kita register tadi
8. Maka akan terlihat status vpnnya menjadi conected
9. Kemudian pada Fiewall Nat kita harus masquerade VPN tersebut supaya bisa digunakan :
    Klik IP - Firewall - Nat + Chain pilih srcnat : out interface pilih pptp : Action pilih masquerade lalu ok.
10. Langkah terakhir adalah pada bagian routing
      Klik IP pilih Routes + Dst Addres isikan ip : 104.64.0.0/10 gateway pilih pptp, Aplly dan Ok
      Lakukan juga cara diatas untuk ip : 104.93.96.0/20, 104.93.103.0/24 dan 104.93.208.0/20
11. Selanjutnya buka game ROS PC maupun yang di Steam dan lakukan update seperti biasa...

Terimakasih.

NB : Untuk lebih jelasnya bisa dilihat di Microsoft Word dengan mendownload file berikut :

http://linkshrink.net/7miZro

Selasa, 17 Mei 2016

Cara Blok Openvpn Garena Indonesia

Openvpn yang terinstall otomatis di saat menjalankan Garena Plus, mengakibatkan Network Card menjadi double. Hal ini mengakibatkan mac address yang dibaca komputer menjadi double juga sehingga mengganggu system warnet. Terutama yang memakai updater, seperti : Gacape, baik yang mode diskles, virtual maupun local.

Untuk menonaktifkannya berikut scrip yang dipasang di mikrotik.

/ip firewall filter add chain=forward action=reject reject-with=tcp-reset protocol=tcp dst-port=1194
/ip firewall filter add chain=forward action=drop protocol=tcp dst-port=1194


Catatan : wajib telah menggunakan mikrotik.

Sabtu, 14 Mei 2016

VPN Garena Indonesia

Beberapa hari yang lalu, banyak Pemain PB dan FO3 yang mengeluh tentang adanya gangguan ke server garena terutama yang menggunakan Indihome Telkom.
Berikut ini saya saya berikan script agar permasalahan tersebut dapat diatasi (cat : wajib sudah menggunakan mikrotik).

/interface pptp-client add add-default-route=no allow=pap,chap,mschap1,mschap2 connect-to=103.28.148.246 dial-on-demand=no disabled=no max-mru=1460 max-mtu=1460 mrru=disabled name=vpn-id password=#savealeppo profile=default-encryption user=#savealeppo

/ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=vpn-id
/ip route add comment="Routing Game PB" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=vpn-id routing-mark=vpn-id scope=30 target-scope=10
/ip route rule add action=lookup disabled=no dst-address=43.252.187.0/24 table=vpn-id
/ip route rule add action=lookup disabled=no dst-address=103.248.57.0/24 table=vpn-id
/ip route rule add action=lookup disabled=no dst-address=103.248.58.0/24 table=vpn-id
/ip route rule add action=lookup disabled=no dst-address=203.117.158.0/24 table=vpn-id

NB : copy ke notepad dan pastekan di mikrotik... semoga bermanfaat... thanks.