About

ads

This is default featured slide 1 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 2 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 3 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 4 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 5 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

Kamis, 27 Juli 2023

Menangkap IP Game Online Di Mikrotik

Menangkap IP Game Online Di Mikrotik



Sering kadang pengguna Wifi atau Hotspot mengeluh karena saat bermain Game terjadi lag karena adanya tarikan bandwitdh sesama pemakai.

Untuk itu digunakanlah Mikrotik untuk memanagement pembagian bandwitdh tersebut. Namun dalam prakteknya masih sering terjadi lag dalam bermain game online.

Sehingga perlu prioritas dalam alokasi bandwith untuk Game Online. Untuk menagkap IP Game Online di Mikrotik berikut scriptnya :

/ip firewall raw
add action=add-dst-to-address-list address-list=roblox address-list-timeout=\
10h chain=prerouting comment=Roblox dst-address-list=!Network dst-port=\
7020-7030,9122,11000-11150 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=roblox address-list-timeout=\
10h chain=prerouting dst-address-list=!Network dst-port=49152-65535 \
protocol=udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment=FreeFire dst-address-list=!Network dst-port=\
6006,6674,7006,7889,8001-8012,9006,9137,10000-10012,11000-11019 protocol=\
tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
12006,12008,13006,15006,20561,39003,39006,39698,39779,39800 protocol=tcp \
src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port="6006,6008,7008,8008,8\
130,8443,9008,9120,10000-10015,10100,11000-11019,12008,13008" protocol=\
udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment="Mobile Legend" dst-address-list=!Network \
dst-port=5000-5220,5243-5508,5551-5559,5601-5677,5679-5700,9000-9010,9443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
5520-5529,10003,30000-30300,8443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
2702,3702,5517,5520-5529,8001,9000-9010,9992,10003,30000-30300 protocol=\
udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port="4001-4009,5000-5241,5\
243-5509,5551-5559,5601-5677,5679-5700,8130,8443,9120" protocol=udp \
src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment=PointBlank dst-address-list=!Network dst-port=\
39190-39200,49001-49190 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=40000-40010 protocol=\
udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment="PUBG Mobile" dst-address-list=!Network \
dst-port=7889,10012,13004,14000,17000,17500,18081,20000-20002,20371 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
8011,9030,10200-10640,12235,13004,13748,17000,17500,20000-20002 protocol=\
udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
7086-7995,10039,10096,11455,12070-12460,13894,13972,41182-41192 protocol=\
udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment="COD Mobile" dst-address-list=!Network dst-port=\
3013,10000-10019,18082,65010,65050 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
7085-7995,8700,9030,10010-10019,17000-20100 protocol=udp \
src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment=COC dst-address-list=!Network dst-port=9330-9340 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=9330-9340 protocol=\
udp src-address-list=Network

add action=add-dst-to-address-list address-list=scater address-list-timeout=\
10h chain=prerouting comment=Sceter dst-address-list=!Network dst-port=\
50000-50500 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=scater address-list-timeout=\
10h chain=prerouting dst-address-list=!Network dst-port=\
40000-40010,49152-65535 protocol=udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment=AOV dst-address-list=!Network dst-port=\
10001-10094 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=\
10101-10201,10080-10110,17000-18000 protocol=udp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting comment=Bryan dst-address-list=!Network dst-port=\
8081-8089 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=game address-list-timeout=10h \
chain=prerouting dst-address-list=!Network dst-port=8100-8115,8800-8815 \
protocol=udp src-address-list=Network

-----------------------------------------------------------------------------------

Catatan :
Network adalah merupakan ip local di jaringan kita, sering juga disebut juga disebut ip private.
192.168.0.0/16
172.16.0.0/12
10.0.0.0/8

Menangkap IP Youtube, Sosmed Dan Google di Mikrotik

 Menangkap IP Youtube, Sosmed Dan Google di Mikrotik



Untuk menangkap IP Youtube, Sosmed dan Google dapat digunakan firewall raw seperti script dibawah ini. Dengan mengumpulkan ip tersebut kita dapat mengalokasikan bandwith sesuai kebutuhan di jaringan.

/ip firewall raw
add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting comment=Youtube content=\
googlevideo. dst-address-list=!Network dst-port=80,443 protocol=tcp \
src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=youtube. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=ytimg. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=ggpht. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=googleapis. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=youtubeeducation. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=youtube-ui. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=youtube-nocookie. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=youtu. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=gvt1. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=yt. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Youtube \
address-list-timeout=1h chain=prerouting content=youtubekids. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting comment=Facebook content=facebook. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=fbcdn. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=fb. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=fbsbx. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=Networkountkit. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=akamaihd. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=tfbnw. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=appspot. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=wechat. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=fbsbx. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=fburl. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=edgesuite. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=edgekey. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=messenger. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=msngr. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=thefacebook. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting comment=Instagram content=cdninstagram. \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=instagram. dst-address-list=!Network dst-port=\
80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=ig. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting comment=Twitter content=twitter. dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=twimg. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=twttr. dst-address-list=!Network dst-port=80,443 \
protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting comment=Tiktok content=tiktokv. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=tiktokcdn. disabled=yes dst-address-list=!Network \
dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=tiktokcdn-in. disabled=yes dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Medsos address-list-timeout=\
1h chain=prerouting content=ttoversea. disabled=yes dst-address-list=!Network \
dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting comment="Play Store" content=play.google. disabled=\
yes dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=\
Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=play.googleapis. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=android.clients.google. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=play-fe.googleapis. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=play-lh.googleusercontent. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=googleusercontent. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting comment=Microsoft content=microsoft. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=windows. disabled=yes dst-address-list=!Network \
dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=windowsupdate. disabled=yes dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=azurewebsites. disabled=yes dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=azure-mobile. disabled=yes dst-address-list=\
!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=cloudapp. disabled=yes dst-address-list=!Network \
dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=microsoftproductionstudios. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting comment=Google content=google. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

add action=add-dst-to-address-list address-list=Google address-list-timeout=\
1h chain=prerouting content=googleusercontent. disabled=yes \
dst-address-list=!Network dst-port=80,443 protocol=tcp src-address-list=Network

-----------------------------------------------------------------------------------

Catatan :

Network adalah merupakan ip local di jaringan kita, sering juga disebut juga disebut ip private.

192.168.0.0/16
172.16.0.0/12
10.0.0.0/8

Blok DDOS Di Mikrotik

 Blok DDOS Di Mikrotik

Sering kali tanpa kita sadari, ada orang lain mencoba login ke mikrotik kita. Baik melalui jaringan LAN maupun Jaringan WAN dan sekarang paling susah dilacak yaitu melalui jalur WIFI atau Hotspot. Untuk mengatasi user yang nakal maka perlu diproteksi di server mikrotik.

Berikut ini langkah-langkah yang dapat kita lakukan untuk mengatasinya.

Buka Mikrotik melalui winbox dan pastekan script berikut ini :




/ip firewall filter
add chain=forward connection-state=new action=jump jump-target=block-ddos comment="Blok DDOS"
 
add chain=forward connection-state=new src-address-list=ddosuser dst-address-list=ddostujuan action=drop
 
add chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s action=return
 
add chain=block-ddos action=add-dst-to-address-list address-list=ddostujuan 
address-list-timeout=10m
 
add chain=block-ddos action=add-src-to-address-list address-list=ddosuser address-list-timeout=10m

Sabtu, 22 Juli 2023

DNS Server Terbaik Untuk Mikrotik

 DNS Server Terbaik Untuk Mikrotik


Untuk mencari DNS server terbaik, maka carilah dns yang memiliki ping paling kecil. Berikut dns yang sering kami gunakan dalam setiap melakukan seting mikrotik.

Cloudflare
1.1.1.1
1.0.0.1

Google
8.8.8.8
8.8.4.4

OpenDNS
208.67.222.222
208.67.220.220

Quad9
9.9.9.9
149.112.112.112



Port Umum Mikrotik

 Daftar Port Umum Mikrotik


Daftar port umum yang yang sering digunakan adalah sebagai berikut:

TCP/UDP: 80,81,443,8000-8081,21,22,23,81,88,5050,843,182,53

Namun Suranta Solution menggunakan port umum sebagai berikut:

TCP/UDP: 21,22,23,53,80,81,443,853,5353,8000,8008,8080,8081,8090,8443,8888

Nb: Jika pada firewall di buat firewall DNS, sebaiknya port 53, 853, dan 5353 dikecualikan dari Port Umum.

Daftar Port Game Online

 Daftar Port Game Online Kami

Berikut ini kumpulan port game yang digunakan Suranta Solution untuk mengatasi Game yang sering lag dikeluhkan oleh pelanggan.
Syaratnya harus punya server management bandwidth seperti mikrotik. Thanks.

Mobile Legend (ML)
tcp: 5000-5221,5224-5227,5229-5241,5243-5287,5289-5352,5354-5509,5517,5520-5529
tcp: 5551-5559,5601-5700,8443,9000-9010,9443,10003,30000-30900
udp: 2702,3702,4001-4009,5000-5221,5224-5241,5243-5287,5289-5352,5354-5509
udp: 5517-5529,5551-5559,5601-5700,8001,8130
udp: 8443,9000-9010,9120,9992,10003,30000-30900

Free Fire (FF)
tcp: 6006,6008,6674,7000-7999,8001-8012,9006,9137,10000-10015,11000-11019
tcp: 12006,12008,13006,15006,20561,39003,39006,39698,39779,39800
udp: 6006,6008,6674,7000-7999,8008,8001-8012,8130,8443,9008,9120
udp: 10000-10015,10100,11000-11019,12008,13008

PUBG Mobile
tcp: 7889,10012,13004,14000,17000,17500,18081,20000-20002,20371
udp: 8011,9030,10491,10612,12235,13004,13748,17000,17500,20000-20002
udp: 7086-7995,10039,10096,11455,12070-12460,13894,13972,41182-41192

League of Legends (LOL) Mobile
tcp: 2080-2099
udp: 5100

Call of Duty (COD Mobile)
tcp: 3013,10000-10019,18082,50000,65010,65050
udp: 7085-7995,8700,9030,10010-10019,17000-20100

Clash of Clans (COC) dan Clash Royale
tcp: 9330-9340
udp: 9330-9340

Arena of Valor (AOV)
tcp: 10001-10094
udp: 10101-10201,10080-10110,17000-18000

FIFA ONLINE
tcp: 7770-7790
udp: 16300-16350

DOTA2
tcp: 9100-9200,8230-8250,8110-8120,27000-28998
udp: 27000-28998,39000

Nb : Jika ada yang ingin ditanyakan atau menambah port silahkan isi di komentar.

Kamis, 20 Juli 2023

Cara Memunculkan Compliance Test Di Ubiquiti

Untuk menampilkan compliance test pada radio ubiquiti sebenarnya sangat mudah.

Berikut langkah-langkahnya..

1. Download Putty
2. Pastikan kabel jaringan dari Ubiquiti terhubung dengan komputer/ laptop
3. Jalankan Putty, lalu isi IP address default Ubiquiti 192.168.1.20, Port 22, kemudian pilih Open
SSH Putty5. Jika muncul pesan Warning – Potential Scurity Breach! pilih Yes
6. Ketikkan perintah berikut ini lalu tekan Enter

touch /etc/persistent/ct
save
reboot

Akan keluar hasilnya seperti ini
Compliance Test Ubiquiti

Setelah itu di coba lagi login ke ubiquitinya apakah sudah muncul Compliance Test apa belum. Jika belum ulangi lagi cara diatas. Thanks.

Hasilnya akan seperti ini...


Senin, 26 Juni 2023

Setting TP Link TL-WR840N Menjadi Repeater

Menjadikan Router Wireles menjadi Repeater device extender, biasanya agar jangkauan wifi pada access point semakin luas ini biasanya dipakai pada rumah/ bangunan yang memiliki dua lantai atau lebih. Dimana posisi access point utama berada di lantai 1, sehingga sinyal wifi terkadang agak sulit diterima di lantai 2.

 

Selain itu cara ini bisa juga untuk membantu menangkap wifi yang jauh dan menyebarkan kembali di lokasi sekitar anda. Nah, berikut ini Cara setting  router (TL-WR840N)  menjadi repeater range extender.

Pertama : Terlebih dahulu Nyalakan Router TP-Link TL-WR840N dengan adaptor bawaannya, atau apabila router anda pernah dipakai sebelumnya, silahkan reset ke pengaturan awal / pabrik, dengan cara menekan tombol  WPS/Reset yang berada di belakang router (tekan terus beberapa saat sampai lampu indikator router nyala ngeblink semua, lalu lepaskan.


Kedua : Konesikan Laptop yang mau dipakai untuk setting dengan Device nya, default nama wifi  TP-Link TL-WR840N biasanya bernama TP-LINK_788C, silahkan cari Wifi SSID yang bernama TP-LINK_788C, kemudian masuk dengan password default dari device. (password default  tertulis/tertempel dibelakang device )

( keterangan belakang device)
Ketiga : Setelah konek buka browser, dan masuk ke http://tplinkwifi.net atau masukkan IP 192.168.0.1 (keterangan ini tertulis /tertempel di router),
kemudian Masukkan Username dan password defaultnya (admin – lihat di belakang device).


Keempat : Masuk pada Quick Setup, next dan pilih Range Extender, kemudian klik next untuk memulai settingan.
 


Kelima : Setelah itu akan ada tampilan nama-nama SSID dari Access Point yang aktif Wifi nya. Dalam kasus ini kita akan memperluas Wifi Signal di Lantai 2, dengan source Access Point dari lantai 1.

KeEnam : Pilih SSID Wifi Lantai 1 kemudian klik Connect.


Ketujuh : Pada halaman berikutnya kita akan melihat SSID bridge yang dijadikan source yang telah kita pilih dari Access Point tadi yaitu Wifi Lantai 1. Pada Key Type sebagai WPA2-PSKEncryption AES dan masukkan Password Wifi dari Access Pointnya (Melakukan koneksi ke Access Point di lantai 1). Kemudian lihat pada Wireless Name of Range Extender. Ini bagian settingan pada Device Repeater kita apakah akan menyebarkan SSID yang sama atau bisa dengan membuat SSID Baru dengan Customize, (Saran aja, lebih baik menggunakan SSID yang sama – Copy from Root AP, sehingga mengurangi downtime ketika kita berpindah dari satu tempat ke tempat yang lain. Setelah itu klik next.



Kedelapan  : Setelah itu pada pilihan LAN Type saya memilih menggunakan DHCP (berbeda dengan settingan AP, pada repeater saya menggunakan IP dari DHCP Access Point di lantai 1). Langsung Klik Next.

KeSembilan : Pada halaman konfirmasi, silahkan klik tombol Finish untuk mengaplikasikan Fungsi Repeaternya.

KeSepuluh : Tunggu Rebooting device sampai 100%. Dan Selesai.

Mengembalikan File Hidden Karena Virus

Seringkali data kita, Terutama Flasdisk terkena serangan Virus. Setelah kita melakukan pembersihan dengan antivirus, data-data tersebut tidak keliahatan alias ter-hidden.


Berikut salah satu tips yang mungkin berguna bagi anda yang membutuhkan.

Kita gunakan command prompt :
Flasdisk :  F:\attrib -r -h -s -a /d /s terus enter,

NB : Perhatikan juga letak Flasdisk anda, bisa juga di G:\.

Menghapus "System Reserved" di Windows 7

 Jalankan command prompt sebagai administrator
  1. bcdboot c:\windows /s c: (tunggu sampai pesan Boot files successfully created), jika bukan pesan itu yang muncul, berarti belum berhasil
  1. Buka disk management, klik kanan pada drive C kemudian pilih Mark Partition as Active.
  1. Restart
  1. Buka disk management, hapus partisi system reserved.

Auto Login Windows Server

 Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"=dword:00000001
"DefaultUserName"="Administrator"
"DefaultPassword"="ThePassword"

Or via run cmd......
control userpasswords2


0823  Penting.......
SetMKlink=0

Partition Efi System Windows

diskpart
list disk
select disk 0
clean
convert gpt
create partition efi size=100
list partition
select partition 1
format quick fs=fat32
create partition primary
list partition
exit

Setingan Windows 10 Tweaker

 






Diskpart Install Ulang Windows

 


Menghapus Password Login Local Account Di Windows 10

 Ikuti beberapa langkah di bawah ini runut mulai awal sampai akhir.

  • Tekan tombol start pada keyboard lalu buka Settings dengan melakukan klik pada logo gerigi di kiri bawah.
  • Setelah masuk ke Settings Anda bisa memilih Accounts.
  • Selanjutnya pilih Sign in options.
  • Pada bagian Password, Anda bisa memilih Change.

Pada-bagian-Password-Anda-bisa-memilih-Change

  • Selanjutnya, isikan kata kunci lama beserta kata kuncinya.
  • Saat diminta untuk memasukkan kata kunci baru Anda bisa mengosongkannya.
  • Jangan lupa menekan Next dan berakhir Finish.

Jangan-lupa-menekan-Next-dan-berakhir-Finish

Saat ini local account yang Anda gunakan sudah tidak perlu menggunakan kata kunci lagi