About

ads

This is default featured slide 1 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 2 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 3 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 4 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

This is default featured slide 5 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

Kamis, 26 Mei 2016

Membuat Flashdisk Bootable Dengan Rufus



Rufus adalah salah satu aplikasi yang dapat membantu dalam hal membuat bootable Flashdisk dengan mudah dan cepat. Bagi anda yang ingin menginstal windows melalui flasdisk dapat menggunakan software ini. Seperti kita tahu saat ini banyak windows yang berukuran lebih dari 4 Gb. Hal ini tentu mempersulit dalam hal pennginstalan windows, baik ke laptop atau komputer lain. DVD biasa hanya berukuran 4 Gb-an, kecuali jika menggunakan DVD dual layer yang ukurannya sampai 8 Gb. 

Untuk mengatasi permasalahan tersebut adalah dengan cara menggunakan flasdisk. Agar flasdisk tersebut bootable dalam hal penginstalan windows maka digunakan software yang salah satunya adalah Rufus.

What`s new:
  • Add a cheat mode to zero a device (Alt-Z)
  • Fix dual BIOS/UEFI mode not being disabled once enabled (Alt-E)
  • Fix a crash when Syslinux downloaded files are modified by a firewall
  • Fix FAT32 not being disabled for Windows ISOs in BIOS/CSM mode
  • Additional translation updates


http://linkshrink.net/7gZvy5


Minggu, 22 Mei 2016

Cara Mengembalikan File Terhapus Permanen


 Download dan install aplikasi yang bernama PC Inspector File Recovery

  • Jika sudah, jalankan program PC Inspector File Recovery, maka kamu akan disuguhkan tiga pilihan, "Recover deleted files, Find lost data dan Find lost drive". Pilih yang "Find deleted files"

  •  
  • Kemudian, kamu akan di suguhkan dengan macam-macam Drive yang ada di komputer kamu, dalam hal ini Jaka ingin mencoba eksplorasi file yang terhapus di Local Disk D. Jika sudah, klik tombol centang warna hijau yang ada di sebelah kanan.



  • Tunggu proses scanning, cepat atau lambatnya tergantung ukuran dan banyak data di Drive tersebut. Kamu juga bisa mengecek status kondisi dari file yang ingin dikembalikan, jika status Good berarti file tersebut sangat memungkinkan dan masih bisa untuk dikembalikan.



  • Setelah itu, kamu pilih file yang ingin di-Restore, klik kanan > Save to..., kemudian pilih lokasi untuk menampung file tadi. Jika sudah, biarkan proses restoring berjalan, biasanya membutuhkan waktu yang cukup lama, tergantung size dari file yang di-restore.




    http://adf.ly/1aV96U


Kamis, 19 Mei 2016

Backup Dan Restore Windows Dengan Hiren's Boot CD

Salah satu software yang berfungsi untuk membackup system windows adalah Hiren's Boot CD. Di dalam  Hiren's Boot CD terdapat beberapa aplikasi backup, salah satu diantaranya adalah Norton Ghost. Norton Ghost inilah yang nantinya melakukan backup maupun restore system Windows tersebut.

Langkah-langkahnya adalah sebagai berikut :
1. Setting BIOS agar booting dari CD-ROM
2. Setelah masuk ke dalam program Hiren's Boot CD, maka anda akan mendapati layar komputer seperti di bawah ini
Hiren s BootCD v10 0 9Down
3. Pilih Start Boot CD
Norton Ghost 11.5
4. Pilih BackUp Tools
Norton Ghost 11.5
5. Pilih Norton Ghost 11.5
Norton Ghost 11.5
6. Pilih Ghost Normal
7. Selannjutnya tekan Enter Beberapa kali biarkan proses berjalan dan akan muncul Halaman seperti ini.
Nortom Ghost.JPG
8. Pilih Local - Partition - To Image (membuat backup dalam file Image)
9. Selanjutnya tentukan driver mana, yang ingin anda backup ( jika komputer anda memiliki dua hardisk maka akan ke baca dua buah driver di sini )
trus di halaman selanjutnya ada opsi menentukan partisi yang ingin anda backup, tampilannya serupa dengan yang di atas
10. Selanjutnya tentukan di mana file Image akan anda simpan
11. Tulis nama file backup sesuai selera,,, dan klik save,,
12. Pilih yang high aja untuk kompresi tinggi, maksudnya dalah filenya akan di kompresi lebih padat dan akan memakan waktu lebih lama dalam prosesnya.
13. Pilih Yes..
Nah biarkan proses sampai selesai....

 ----------------------------------------------------===--------------------------------------
Berikut adalah cara merestore hasil Backup tadi ke sebuah PC atau Laptop...
1. Booting dari CD seperti langkah diatas sampai muncul jendela Norton Ghost (Symantec Ghost)

2. Pilih Local - Partition - From Image
3. Pilih File Backup nya
4. Pilih lokasi asal di mana file image tersimpan
5. Pilih Hardisk yang ingin kita restore dengan file image tadi
6. Pilih partisi dalam hardisk tersebut
7. Pada window Proceed with partition restore? Klik OK
8. Tunggu sampai selesai, selanjutnya silahkan Quit dan Restart


------------------------------------------------------====--------------------------------------

Rabu, 18 Mei 2016

Image Ghost Win 7 X86 All Motherboard

File Ghost ini digunakan bagi PC/Laptop yang mempunya Memory kurang 4 GB. Jika Memory Lebih dari 4 GB, bagusnya gunakan yang 64 Bit... Lets... Go.... !!!










http://linkshrink.net/7IpszZ


Catatan : Cocok digunakan untuk komputer/laptop yang memiliki memory kurang 4 GB.

bebas bayar, pembayaran mudah dan cepat, transaksi online, pembayaran tagihan dan tiket, transfer dana online


Image Ghost Win 7 X64 All Motherboard

bebas bayar, pembayaran mudah dan cepat, transaksi online, pembayaran tagihan dan tiket, transfer dana online


Masih Seputar Ghost Windows, kali ini dibahas mengenai Ghost Win 7 Pro X64. Ini Juga Merupakan Hasil Tweak... Cekidot... Yuk Sedot....














http://linkshrink.net/7ZJWAX




Catatan : Untuk Windows 7 Minimal Harus Memiliki Memory Minimal 4 G Supaya Josss.....

Image Ghost WIN XP X86 SP3 All Motherboard

Image ini merupakan salah satu hasil tweak dari salah satu updater Indonesia yaitu Cyberindo. Yang dibuat dalam bentuk *.NGO. Untuk menjalankannya cukup dengan menggunakan aplikasi Ghost seperti Norton Ghost, Hirens, dan lain sebagainya.











http://linkshrink.net/7QpNZQ



bebas bayar, pembayaran mudah dan cepat, transaksi online, pembayaran tagihan dan tiket, transfer dana online

Net Monitoring For Employees Pro

Untuk memantau semua aktifitas komputer di sebuah Warnet atau Game Center dapat dilakukan dengan menginstal berberapa program, diantaranya adalah Insight Teacher, Radmin, Net Monitoring For Employees Pro, dll. Dari beberapa program yang telah digunakan saya lebih suka dengan program ini. Karena lebih simpel dan gampang mengoperasikannya, bahkan bagi pemula sekalipun.



Net Monitoring for Employees Pro adalah sebuah Program untuk memantau semua aktifitas komputer yang terkoneksi di jaringan network, baik itu screen sampai dengan mangambil alih kontrol keyboard dan mouse.



http://adf.ly/1aNzmB


Nb : Jika ada kendala dalam penginstalannya silahkan isi comment di web ini. Thanks.

Selasa, 17 Mei 2016

Cara Blok Openvpn Garena Indonesia

Openvpn yang terinstall otomatis di saat menjalankan Garena Plus, mengakibatkan Network Card menjadi double. Hal ini mengakibatkan mac address yang dibaca komputer menjadi double juga sehingga mengganggu system warnet. Terutama yang memakai updater, seperti : Gacape, baik yang mode diskles, virtual maupun local.

Untuk menonaktifkannya berikut scrip yang dipasang di mikrotik.

/ip firewall filter add chain=forward action=reject reject-with=tcp-reset protocol=tcp dst-port=1194
/ip firewall filter add chain=forward action=drop protocol=tcp dst-port=1194


Catatan : wajib telah menggunakan mikrotik.

Load Balance Metode PCC

bebas bayar, pembayaran mudah dan cepat, transaksi online, pembayaran tagihan dan tiket, transfer dana online


Sama dengan metode ECMP, NTH. Pada Metode PCC Langkah Pertama Yang Dilakukan Adalah Memasukkan IP Address Untuk Semua Ether Yang Digunakan.

ether1-ISP-A : 10.0.0.2/24
ether2-ISP-B : 172.16.0.2/24
ether3-lokal   : 192.168.0.1/24



Kemudian lakukan Masquerade untuk kedua ISP agar bisa terkoneksi ke internet


Pada Bagian Address List tambahkan IP Berikut :

/ip fi address-list
add address=10.0.0.2/24 list=local
add address=172.16.0.2/24 list=local
add address=192.168.0.1/24 list=local 


Berikut Script LB Metode PCC :

/ip firewall mangle
add chain=prerouting dst-address=10.0.0.2/24  action=accept in-interface=ether3-lokal
add chain=prerouting dst-address=172.16.0.2/24  action=accept in-interface=ether3-lokal
add chain=prerouting in-interface=ether1-ISP-A connection-mark=no-mark action=mark-connection new-connection-mark=ISP-A_conn
add chain=prerouting in-interface=ether1-ISP-B connection-mark=no-mark action=mark-connection new-connection-mark=ISP-B_conn
add chain=prerouting  in-interface=ether3-lokal connection-mark=no-mark dst-address-type=!local per-connection-classifier=both-addresses:2/0 action=mark-connection new-connection-mark=ISP-A_conn
add chain=prerouting  in-interface=ether3-lokal connection-mark=no-mark dst-address-type=!local per-connection-classifier=both-addresses:2/1 action=mark-connection new-connection-mark=ISP-B_conn
add chain=prerouting connection-mark=ISP-A_conn in-interface=ether3-lokal action=mark-routing new-routing-mark=to_ISP-A
add chain=prerouting connection-mark=ISP-B_conn in-interface=ether3-lokal action=mark-routing new-routing-mark=to_ISP-B
add chain=output connection-mark=ISP-A_conn action=mark-routing new-routing-mark=to_ISP-A
add chain=output connection-mark=ISP-B_conn action=mark-routing new-routing-mark=to_ISP-B

Langkah Terakhir adalah Bagian Route

/ip route
add dst-address=0.0.0.0/0 gateway=10.0.0.1 routing-mark=to_ISP-A check-gateway=ping
add dst-address=0.0.0.0/0 gateway=172.16.0.1 routing-mark=to_ISP-B check-gateway=ping
add dst-address=0.0.0.0/0 gateway=10.0.0.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=172.16.0.1 distance=2 check-gateway=ping


Referensi :
http://wiki.mikrotik.com/wiki/Manual:PCC

  


Load Balance Metode NTH

Setelah sebelumnya dibahas mengenai LB metode ECMP kali ini kita bahas dengan Metode NTH....

Pertama yg kita lakukan adalah memberikan ip address untuk setiap interface yang kita gunakan di mikrotik.
ether1-ISP-A : 10.0.0.2/24
ether2-ISP-B : 172.16.0.2/24
ether3-lokal   : 192.168.0.1/24





Kemudian lakukan Masquerade untuk kedua ISP agar bisa terkoneksi ke internet.
 

Lalu masukkan script berikut di mikrotik untuk Load Balancenya :

/ip firewall mangle
add chain=prerouting in-interface=ether3-lokal  connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment=”LB NTH Client” disabled=no
add chain=prerouting in-interface=ether3-lokal  connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment=”” disabled=no
add chain=prerouting in-interface=ether3-lokal  connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment=”” disabled=no
add chain=prerouting in-interface=ether3-lokal  connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment=”” disabled=no

Untuk Routenya berikut scriptnya :

/ip routes
add dst-address=0.0.0.0/0 gateway=10.0.0.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=172.16.0.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=172.16.0.1 scope=255 target-scope=10 comment=”default routing” disabled=no

Untuk mengantisipasi jika seandainya gateway 172.16.0.1 terputus maka perlu kita buat juga gateway 10.0.0.1 sebagai backup, maka perlu di tambahkan juga gateway tersebut sebagai distance 2.

/ip routes
add dst-address=0.0.0.0/0 gateway=10.0.0.1 scope=255 target-scope=10 comment=”default routing” disabled=no
(pada bagian distancenya ubah menjadi 2).


Referensi :

http://wiki.mikrotik.com/wiki/Manual:NTH



Minggu, 15 Mei 2016

Load Balance Metode ECMP

Load balance pada mikrotik adalah teknik untuk mendistribusikan beban trafik pada dua atau lebih jalur koneksi secara seimbang, agar trafik dapat berjalan optimal, memaksimalkan throughtput, memperkecil waktu tanggap dan menghindari overload pada salah satu jalur koneksi.

Untuk Metode Load Balance sendiri ada beberapa Metode diantara adalah PCC, NTH, ECMP. Kali ini yang dibahas adalah mengenai LB dengan Metode ECMP.

Berikut Contoh Topologi Jaringan :
Pertama yg kita lakukan adalah memberikan ip address untuk setiap interface yang kita gunakan di mikrotik.
ether1-ISP-A : 10.0.0.2/24
ether2-ISP-B : 172.16.0.2/24
ether3-lokal   : 192.168.0.1/24

Kemudian lakukan Masquerade untuk kedua ISP agar bisa terkoneksi ke internet.



Selanjutnya setting Load balance ECMP. Caranya dengan menambahkan rule default gateway dengan dst-address = 0.0.0.0 dan gateway=ISP-A,ISPB


Hal ini dilakukan untuk mengantisipasi salah satu gateway unreachable atau terputus, check-gateway akan menonaktifkan gateway tersebut dan menggunakan gateway yang masih aktif, sehingga mendapatkan effect failover.


Jika memiliki koneksi internet yang berbeda kecepatan bandwidth, dapat membuat perbandingan untuk membagi beban. Misalnya anda berlangganan bandiwdth 2 Mbps dan 8 Mbps. Maka perbandingan adalah 1:4.

Karena koneksi internet mempunyai 2 gateway akan menimbulkan masalah baru pada router, ke gateway mana router akan terkoneksi. Untuk mengatasinya hal ini perlu membuat aturan routing agar koneksi outgoing dan incomingnya tetap di interface yang sama.
Tambahkan script berikut ini :

/ip firewall mangle
add chain=input in-interface=ether1-ISP-A action=mark-connection new-connection-mark=ISP-A_conn
add chain=input in-interface=ether2-ISP-B action=mark-connection new-connection-mark=ISP-B_conn
add chain=output connection-mark=ISP-A_conn action=mark-routing new-routing-mark=ke_ISP-A    
add chain=output connection-mark=ISP-B_conn action=mark-routing new-routing-mark=ke_ISP-B

/ip route
add dst-address=0.0.0.0/0 gateway=10.0.0.1 routing-mark=ke_ISP-A
add dst-address=0.0.0.0/0 gateway=172.16.0.1 routing-mark=ke_ISP-B

Catatan : Gunakan DNS Google 8.8.8.8, jika menggunakan 2 ISP yang berbeda, untuk mengantisipasi permasalahan DNS down disalah satu ISP.

Sabtu, 14 Mei 2016

VPN Garena Indonesia

Beberapa hari yang lalu, banyak Pemain PB dan FO3 yang mengeluh tentang adanya gangguan ke server garena terutama yang menggunakan Indihome Telkom.
Berikut ini saya saya berikan script agar permasalahan tersebut dapat diatasi (cat : wajib sudah menggunakan mikrotik).

/interface pptp-client add add-default-route=no allow=pap,chap,mschap1,mschap2 connect-to=103.28.148.246 dial-on-demand=no disabled=no max-mru=1460 max-mtu=1460 mrru=disabled name=vpn-id password=#savealeppo profile=default-encryption user=#savealeppo

/ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=vpn-id
/ip route add comment="Routing Game PB" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=vpn-id routing-mark=vpn-id scope=30 target-scope=10
/ip route rule add action=lookup disabled=no dst-address=43.252.187.0/24 table=vpn-id
/ip route rule add action=lookup disabled=no dst-address=103.248.57.0/24 table=vpn-id
/ip route rule add action=lookup disabled=no dst-address=103.248.58.0/24 table=vpn-id
/ip route rule add action=lookup disabled=no dst-address=203.117.158.0/24 table=vpn-id

NB : copy ke notepad dan pastekan di mikrotik... semoga bermanfaat... thanks.

Mengembalikan File Hidden Karena Virus

Seringkali data kita, Terutama Flasdisk terkena serangan Virus. Setelah kita melakukan pembersihan dengan antivirus, data-data tersebut tidak keliahatan alias ter hidden.

Berikut salah satu tips yang mungkin berguna bagi anda yang membutuhkan.

Kita gunakan command prompt :
Flasdisk :  F:\attrib -r -h -s -a /d /s terus enter,

NB : Perhatikan juga letak Flasdisk anda, bisa juga di G:\